golden cage’s phone supported in Fedora 20


If you want to be able to use an iPhone with Fedora 20 to copy photos or songs, you will need to upgrade libimobiledevice to 1.1.6. If you don’t on the phone you will be constantly prompted to trust or not the computer:

You can find the rpms for libimobiledevice 1.1.6 here.

Leave a Reply

Your email address will not be published. Required fields are marked *


Last Tweets Last Tweets

    Locations of visitors to this page